Manjaro 更新出现 p11-kit-trust.so 已存在的错误

  今天在更新 Manjaro 时,一直跳出 “nss:档案系统中已存在 /usr/lib/p11-kit-trust.so” 的错误,后来试着以下指令方式 (须藤pacman -Syyu) 结果也是一样,上網查詢,结果是正常的,因为旧版的某些错误,所以更新时,需要增加参数以强制覆盖。

 

  解决方式,将更新的指令增加强制覆盖 p11-kit-trust.so 的参数即可。

  sudo pacman -Syyu --overwrite /usr/lib/p11-kit-trust.so  

 

【參考連結】

4 回应

  1. 青蛙 说: |

    感谢您发布. 我搜索了我收到的错误消息,并使用解决了我问题的解决方案找到了您的帖子!

    不客气. 很高兴.

    陈方安生 回复 |
  2. 匿名 说: |

    也谢谢你. 对于新的Manjaro用户而言,这是一个令人烦恼的问题.

    不客气. 🙂
    谢谢.

    陈方安生 回复 |

发表评论

请注意:: 评论审核已启用,可能会耽误您的评论. 有没有必要重新提交您的评论.