Manjaroアップデートのp11-kit-trust.soに既存のエラーがあります

今日マンジャロを更新するとき,飛び出し続ける “nss:/Usr/lib/p11-kit-trust.soはすでにファイルシステムに存在します” エラー,後で次の指導方法を試しました (sudo pacman -Syyu) 結果は同じです,上網查詢,結果は正常です,古いバージョンのいくつかのエラーのため,だから更新するとき,カバレッジを強制するパラメーターを追加する必要があります。

 

  解決方式,更新されたコマンドを追加して、p11-kit-trust.soのパラメーターを強制的にオーバーライドします。。

  sudo pacman -Syyu --overwrite /usr/lib/p11-kit-trust.so  

 

【參考連結】

4 レスポンス

  1. カエル と言う |

    これを投稿していただきありがとうございます. 受け取ったエラーメッセージをグーグル検索して、私の問題を解決する解決策を含む投稿を見つけました!

    You’re welcome. 助けてくれてうれしい.

    アンソン 返信 |
  2. 匿名の と言う |

    これもありがとう. これは、新しいManjaroユーザーにとって苛立たしい問題です.

    You’re welcome. 🙂
    ありがとう.

    アンソン 返信 |

コメントを残す

注意してください: コメントモデレーションが有効になって、あなたのコメントを遅らせる可能性があります. コメントを再送信する必要はありません.