Pembaruan Manjaro memiliki kesalahan yang ada di p11-kit-trust.so

Saat memperbarui Manjaro hari ini,Terus melompat keluar “nss:/Usr/lib/p11-kit-trust.so sudah ada di sistem file” Kesalahan,Kemudian dicoba metode instruksi berikut (sudo pacman -Syyu) Hasilnya sama,Periksa online,Hasilnya normal,Karena beberapa kesalahan dalam versi lama,Jadi saat memperbarui,Perlu menambahkan parameter untuk memaksa cakupan。

 

  解決方式,Tambahkan perintah yang diperbarui untuk memaksa mengganti parameter p11-kit-trust.so。

  sudo pacman -Syyu --overwrite /usr/lib/p11-kit-trust.so  

 

[Tautan referensi]

4 Tanggapan

  1. losgann Says |

    Thank you for posting this. I googled the error message I was getting and found your post with a solution that solved my problem!

    You’re welcome. Glad that helped.

    Anson Menjawab |
  2. Anonim Says |

    Thank you for this as well. This is an irritating issue for a new Manjaro user.

    You’re welcome. 🙂
    Thank you.

    Anson Menjawab |

Tinggalkan Komentar

Harap dicatat: Moderasi komentar diaktifkan dan dapat menunda komentar Anda. Tidak perlu mengirimkan kembali komentar Anda.