Manjaro अपडेट में p11-kit-trust.so में एक मौजूदा त्रुटि है

आज मंजरो को अपडेट करते समय,कूदते रहो “एनएसएस:/Usr/lib/p11-kit-trust.so फ़ाइल सिस्टम में पहले से मौजूद है” त्रुटि,बाद में निम्नलिखित अनुदेश विधि की कोशिश की (सूद पैक्समैन -सत्यू) परिणाम वही है,上網查詢,परिणाम सामान्य है,पुराने संस्करण में कुछ त्रुटियों के कारण,इसलिए अपडेट करते समय,कवरेज को मजबूर करने के लिए मापदंडों को जोड़ने की आवश्यकता है。

 

  解決方式,P11-kit-trust.so के मापदंडों को ओवरराइड करने के लिए मजबूर करने के लिए अद्यतन कमांड जोड़ें。

  sudo pacman -Syyu --overwrite /usr/lib/p11-kit-trust.so  

 

संदर्भ [कड़ी]

4 प्रतिक्रियाएँ

  1. losgann कहते हैं |

    Thank you for posting this. I googled the error message I was getting and found your post with a solution that solved my problem!

    You’re welcome. Glad that helped.

    एंसन उत्तर |
  2. गुमनाम कहते हैं |

    Thank you for this as well. This is an irritating issue for a new Manjaro user.

    You’re welcome. 🙂
    Thank you.

    एंसन उत्तर |

एक टिप्पणी छोड़ दो

कृपया ध्यान दें: टिप्पणी मॉडरेशन सक्षम है और अपनी टिप्पणी में देरी हो सकती है. कोई जरूरत नहीं अपनी टिप्पणी को पुनः सबमिट करने की आवश्यकता है.