Исправление в PHP WordPress комментарий Thread 7 ошибка

Последние версии WordPress начала напомнят вопросы безопасности PHP в фоновом режиме,Они нашли время PHP от 5.6 Возвышение 7.4。Наблюдение в течение нескольких дней,Друг функциональность странная реакция почты,Протестируйте,Результат не поддерживается PHP WordPress комментарий Thread 7。

 

WordPress Комментарий Нити ответ дать руководитель на встраивать представленной штекер,Хотя эта новая версия WordPress имеет встроенную функциональность,Но, вероятно, потому, что я старые темы отношений,Не может быть представлена,Через плагин требуется иметь дело с。Я первоначально намеревался найти замену вилки,Но не остановить развитие,Я просто не хочу, чтобы соответствовать презентации,Наконец, удача найтистатья,Подобно тому, как долго, как ручная коррекция упомянута несколько программ, WordPress комментарий Thread,Для того, чтобы сделать его совместимым с PHP 7。

 

◎ Open «плагин редактор.»,Выберите «WordPress комментарий Thread» в”сор-нить-Comment.php”

 

◎ Поиск”mysql_escape_string”,Изменения”addslashes”замещать。(Поскольку mysql_ * функции в PHP 7 Он был удален)

 

◎ нажмите «Обновить профиль»

 

【參考連結】

Этот сайт использует Akismet для борьбы со спамом. Узнайте, как обрабатывается комментарий данных.

0 Комментарии
Межтекстовые Отзывы
Посмотреть все комментарии