Korrektur in PHP Wordpress Thema Kommentar 7 Fehler

Neuere Versionen von Wordpress Start werden PHP Sicherheitsprobleme im Hintergrund erinnern,Sie fanden eine Zeit PHP aus der 5.6 Aufstieg 7.4。Beobachtung für ein paar Tage,Ein Freund Funktionalität seltsame Reaktion Mail,testen sie es,Das Ergebnis ist nicht von PHP Wordpress Thema Kommentar unterstützt 7。

 

Wordpress-Themen-Kommentar ist eine Antwort Manager einzubetten präsentiert Stecker zu lassen,Obwohl diese neue Version von Wordpress hat eine integrierte Funktionalität,Aber wahrscheinlich weil ich alte Themen der Beziehung,Kann nicht präsentiert werden,Durch Plug-in erforderlich ist, zu beschäftigen。Ich hatte ursprünglich beabsichtigt, einen Ersatz Stecker zu finden,Aber nicht die Entwicklung stoppen,Ich will nur nicht auf die Darstellung entsprechen,Schließlich, um viel Glück ein zu findenArtikel,Nur so lange, wie die manuelle Korrektur mehr Programme Wordpress Themen-Kommentar erwähnt,Um es kompatibel mit PHP 7。

 

◎ Open "Plug-in-Editor.",Wählen Sie „Wordpress Thema Comment“ in”wp-thread-comment.php”

 

◎ Suche”mysql_escape_string”,Änderungen”addslashes”ersetzen。(Da mysql_ * die Funktion in PHP 7 Es wurde entfernt)

 

◎ klicken Sie auf „Profil aktualisieren“

 

Referenz [link]

Diese Seite nutzt Akismet Spam zu reduzieren. Erfahren Sie, wie Sie Ihren Kommentar Daten verarbeitet.

0 Kommentare
Inline-Feedbacks
Alle Kommentare anzeigen