Joomla kann nicht aktualisiert werden - erscheinen”Kann nicht die Website-Update öffnen”Die Fehlermeldung

Sie nicht wissen, wann sie beginnen,Das Unternehmen ist eine neue Version von Joomla nicht SMS-Benachrichtigung springen,Wenn Sie auf „Komponenten“ - „Joomla! Update „drücken”Nach Updates suchen”,Wird die folgende Fehlermeldung angezeigt:

  Warnung Updates: Kann nicht die Website-Update öffnen #1 "Joomla! Ader", Standort: https://update.joomla.org/core/list.xml Update: Kann nicht die Website-Update öffnen #3 "Joomla! Update Component Update-Site", Standort: https://update.joomla.org/core/extensions/com_joomlaupdate.xml  
 

Verbrachte viel Zeit zu studieren,Wir haben keine Ursache,Später einzige Weg, um das manuelle Hochladen Update zu wechseln。Bis zwei Tage an ihrem PC-Arbeitsplatz setzen eine Demo auf,Das Joomla wieder an den Computer,Und das Zeichen im Hintergrund,Die neue Joomla Benachrichtigung ging so weit,,Nach sorgfältiger Prüfung der möglichen Ursachen zurückschieben,Schließlich der Kern des Problems Punkt herauszufinden,。

 

In der Vergangenheit unter einer formellen Umgebung,Apache wird als Dienst starten,Dieses Mal auf ihren Computern,Viele wollen nicht mehr Hardware-Ressourcen verschwenden,Also nicht, wie der Apache-Dienst registriert werden,Wie wenn sie ihren eigenen Re-Start verwenden,。Wenn der erste Befehl ausgeführt durch httpd.exe,Festgestellt, dass aus mehreren Elementen im Zusammenhang mit der SSL-dll-Nachrichten fehlen,Die formale Umwelt als,In der Tat hat das gleiche Problem,Nur, wenn Sie beginnen mit dem Service,Wird nicht eine Fehlermeldung im Zusammenhang。Später homöopathische Forschung und werde diese Fehler beseitigen,Und dieser Fehler,Es ist auch die Ursache für Joomla kann nicht aktualisiert werden。

 

Joomla Website-Updates sind alle https-Protokoll,SSL und fehlenden Elemente zugeordnet dll,Dieser Prozess wird in der Joomla URL https Vereinbarung zustehen,Funktioniert nicht,Solange die Elemente dll httpd bilden erforderlich,Joomla-Update kann das Problem lösen。

 

◎ manuell starten httpd.exe,Welche dieser Elemente fehlende Beobachtung dll,Ich für meinen Teil,fehlt “libcrypto-1_1-x64.dll” und “libsasl.dll”。

 

Dll fehlendes Element ◎,Php-Verzeichnis finden Sie unter,Kopieren Sie es in der Apache bin auf den Boden。

 

◎ erneut ausgeführt httpd.exe,Kann keine anderen Elemente dll wieder auftauchen,Was wiederum bilden。Wie “libssl-1_1-x64.dll” und “libssh2.dll”。

 

Nach dem fehlenden DLL-◎ Polsterelement,unterzeichnen dann joomla Hintergrund nach Updates,Sie können die neue Version der Meldung Meldung。

 

Referenz [link]

Leave a Comment

Bitte beachten Sie,: Kommentar Moderation ist aktiviert und kann Ihren Kommentar verzögern. Es besteht keine Notwendigkeit zur Stellungnahme reichen Sie.